CRAN Package Check Results for Package doMPI

Last updated on 2019-11-18 22:47:09 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.2 2.69 27.29 29.98 OK
r-devel-linux-x86_64-debian-gcc 0.2.2 2.95 22.78 25.73 OK
r-devel-linux-x86_64-fedora-clang 0.2.2 39.06 OK
r-devel-linux-x86_64-fedora-gcc 0.2.2 37.93 OK
r-devel-windows-ix86+x86_64 0.2.2 9.00 59.00 68.00 OK
r-patched-linux-x86_64 0.2.2 2.94 26.48 29.42 OK
r-patched-solaris-x86 0.2.2 54.10 OK
r-release-linux-x86_64 0.2.2 2.97 26.71 29.68 OK
r-release-windows-ix86+x86_64 0.2.2 6.00 60.00 66.00 OK
r-release-osx-x86_64 0.2.2 ERROR
r-oldrel-windows-ix86+x86_64 0.2.2 5.00 60.00 65.00 OK
r-oldrel-osx-x86_64 0.2.2 ERROR

Check Details

Version: 0.2.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rmpi’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64