CRAN Package Check Results for Package ergm.count

Last updated on 2019-07-17 22:54:29 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.4.0 9.16 83.25 92.41 OK
r-devel-linux-x86_64-debian-gcc 3.4.0 8.20 65.17 73.37 OK
r-devel-linux-x86_64-fedora-clang 3.4.0 109.97 OK
r-devel-linux-x86_64-fedora-gcc 3.4.0 108.59 OK
r-devel-windows-ix86+x86_64 3.4.0 31.00 139.00 170.00 OK
r-patched-linux-x86_64 3.4.0 8.39 79.67 88.06 OK
r-patched-solaris-x86 3.4.0 174.30 OK
r-release-linux-x86_64 3.4.0 8.97 79.84 88.81 OK
r-release-windows-ix86+x86_64 3.4.0 25.00 203.00 228.00 OK
r-release-osx-x86_64 3.4.0 OK
r-oldrel-windows-ix86+x86_64 3.4.0 17.00 174.00 191.00 OK
r-oldrel-osx-x86_64 3.4.0 ERROR

Check Details

Version: 3.4.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘ergm’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64