CRAN Package Check Results for Package pmclust

Last updated on 2018-09-23 22:47:07 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-0 6.55 55.63 62.18 OK
r-devel-linux-x86_64-debian-gcc 0.2-0 5.45 44.65 50.10 OK
r-devel-linux-x86_64-fedora-clang 0.2-0 73.88 OK
r-devel-linux-x86_64-fedora-gcc 0.2-0 74.47 OK
r-devel-windows-ix86+x86_64 0.2-0 20.00 87.00 107.00 OK
r-patched-linux-x86_64 0.2-0 5.09 51.17 56.26 OK
r-patched-solaris-x86 0.2-0 92.80 OK
r-release-linux-x86_64 0.2-0 6.78 51.98 58.76 OK
r-release-windows-ix86+x86_64 0.2-0 14.00 108.00 122.00 OK
r-release-osx-x86_64 0.2-0 ERROR
r-oldrel-windows-ix86+x86_64 0.2-0 12.00 102.00 114.00 OK
r-oldrel-osx-x86_64 0.2-0 ERROR

Check Details

Version: 0.2-0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘pbdMPI’ ‘pbdBASE’ ‘pbdDMAT’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64