CRAN Package Check Results for Package prismadiagramR

Last updated on 2024-06-13 22:49:40 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 5.36 55.01 60.37 OK
r-devel-linux-x86_64-debian-gcc 1.0.0 0.52 1.86 2.38 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.0 76.69 OK
r-devel-linux-x86_64-fedora-gcc 1.0.0 84.51 OK
r-devel-windows-x86_64 1.0.0 6.00 62.00 68.00 OK
r-patched-linux-x86_64 1.0.0 3.67 53.87 57.54 OK
r-release-linux-x86_64 1.0.0 3.78 52.04 55.82 OK
r-release-macos-arm64 1.0.0 34.00 OK
r-release-macos-x86_64 1.0.0 48.00 OK
r-release-windows-x86_64 1.0.0 6.00 62.00 68.00 OK
r-oldrel-macos-arm64 1.0.0 35.00 OK
r-oldrel-macos-x86_64 1.0.0 55.00 OK
r-oldrel-windows-x86_64 1.0.0 8.00 68.00 76.00 OK

Check Details

Version: 1.0.0
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'DiagrammeR' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc