evaluator: Information Security Quantified Risk Assessment Toolkit

An open source information security strategic risk analysis toolkit based on the OpenFAIR taxonomy <https://www2.opengroup.org/ogsys/catalog/C13K> and risk assessment standard <https://www2.opengroup.org/ogsys/catalog/C13G>. Empowers an organization to perform a quantifiable, repeatable, and data-driven review of its security program.

Version: 0.1.1
Depends: R (≥ 3.3.2)
Imports: dplyr, extrafont, ggplot2, mc2d, purrr, purrrlyr, readr, readxl, scales, stringi, tibble, tidyr, tcltk, viridis
Suggests: DT, pander (≥ 0.6.1), psych, ggalt (≥ 0.4.0), flexdashboard (≥ 0.4), forcats, statip, knitr, rmarkdown, shiny, testthat
Published: 2017-11-20
Author: David Severski [aut, cre]
Maintainer: David Severski <davidski at deadheaven.com>
BugReports: https://github.com/davidski/evaluator/issues
License: MIT + file LICENSE
URL: http://github.com/davidski/evaluator
NeedsCompilation: no
Materials: README NEWS
CRAN checks: evaluator results

Downloads:

Reference manual: evaluator.pdf
Vignettes: Evaluator Workflow
Package source: evaluator_0.1.1.tar.gz
Windows binaries: r-devel: evaluator_0.1.0.zip, r-release: evaluator_0.1.0.zip, r-oldrel: evaluator_0.1.0.zip
OS X El Capitan binaries: r-release: evaluator_0.1.1.tgz
OS X Mavericks binaries: r-oldrel: evaluator_0.1.0.tgz
Old sources: evaluator archive

Linking:

Please use the canonical form https://CRAN.R-project.org/package=evaluator to link to this page.