CRAN Package Check Results for Package riskclustr

Last updated on 2024-06-13 22:49:42 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.1 2.96 95.74 98.70 OK
r-devel-linux-x86_64-debian-gcc 0.4.1 0.38 1.85 2.23 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.1 128.04 OK
r-devel-linux-x86_64-fedora-gcc 0.4.1 139.00 OK
r-devel-windows-x86_64 0.4.1 4.00 106.00 110.00 OK
r-patched-linux-x86_64 0.4.1 2.93 94.44 97.37 OK
r-release-linux-x86_64 0.4.1 3.11 93.61 96.72 OK
r-release-macos-arm64 0.4.1 52.00 OK
r-release-macos-x86_64 0.4.1 88.00 OK
r-release-windows-x86_64 0.4.1 4.00 109.00 113.00 OK
r-oldrel-macos-arm64 0.4.1 54.00 OK
r-oldrel-macos-x86_64 0.4.1 111.00 OK
r-oldrel-windows-x86_64 0.4.1 6.00 113.00 119.00 OK

Check Details

Version: 0.4.1
Check: package dependencies
Result: ERROR Packages required but not available: 'mlogit', 'stringr' Packages suggested but not available for checking: 'testthat', 'dplyr', 'usethis' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc