CRAN Package Check Results for Package smidm

Last updated on 2024-06-13 22:49:45 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0 2.74 75.49 78.23 OK
r-devel-linux-x86_64-debian-gcc 1.0 0.41 1.88 2.29 ERROR
r-devel-linux-x86_64-fedora-clang 1.0 100.58 OK
r-devel-linux-x86_64-fedora-gcc 1.0 108.76 OK
r-devel-windows-x86_64 1.0 5.00 77.00 82.00 OK
r-patched-linux-x86_64 1.0 2.93 72.15 75.08 OK
r-release-linux-x86_64 1.0 3.32 71.98 75.30 OK
r-release-macos-arm64 1.0 42.00 OK
r-release-macos-x86_64 1.0 61.00 OK
r-release-windows-x86_64 1.0 4.00 77.00 81.00 OK
r-oldrel-macos-arm64 1.0 44.00 OK
r-oldrel-macos-x86_64 1.0 63.00 OK
r-oldrel-windows-x86_64 1.0 5.00 85.00 90.00 OK

Check Details

Version: 1.0
Check: package dependencies
Result: ERROR Package required but not available: ‘dplyr’ Packages suggested but not available for checking: 'testthat', 'tidyr', 'hdrcde', 'ggplot2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc